tarantula rs will stop exactly in the end of the first layer


  • Hi!

     

    I have a Tarantual RS for a week and a half now. I have used it through out this period with slicing through Cura and I have produced about 10 successfull prints. But since yesterday anything I try to print stops exactly at the end of he first layer I tryied diferent files, big and small prints, through usb or through sd card, through cura and through Slic3r, I tried reprinting files I have already printed, and no matter what, at exactly the end of the first layer the nozzle stops where it is and stays there although the fans keep working and the timer when printing through Cura USB keeps also counting. I'm not an expert at all but I feel with all this variants ending up in the same thing it could be something on the firmwear? but it's so strange how everything was working and out of a sudden is givving this error every time... Any help would be amazing! Thanks !



  • Hi i had same problem i went crazy replaced firmware and more.
    I solved the problem by replacing the thermal resistance on the extruder, however, check all the screws on the motherboard that they are tight


  • This almost sounds like you have the thermistor screw to tight. 

    usally when this happens it because everything is expanding when its heating up.  eventually causing at short.

    Another thing that can cause this is when the part cooler fan is shorting (or bad)

    This makes sense in this case because after the first layer the fan(s) will turn on.  if you have two fans it possible that they are not connected with same polarities.

    So you can try a few things.  disconnect the part cooling fans and then try to print.  if it works fine then its time to order some new fans or check the connections.

    another thing you can do to test that is simply turn the fans on from the control panel and then see if it resets or locks up the unit.


Please login to reply this topic!